This document is provided to customers who have purchased SCIEX equipment to use in the operation of such SCIEX equipment. This document is copyright protected and any reproduction of this document or any part of this document is strictly prohibited, except as SCIEX may authorize in writing.

Software that may be described in this document is furnished under a license agreement. It is against the law to copy, modify, or distribute the software on any medium, except as specifically allowed in the license agreement. Furthermore, the license agreement may prohibit the software from being disassembled, reverse engineered, or decompiled for any purpose. Warranties are as stated therein.

 Portions of this document may make reference to other manufacturers and/or their products, which may contain parts whose names are registered as trademarks and/or function as trademarks of their respective owners. Any such use is intended only to designate those manufacturers' products as supplied by SCIEX for incorporation into its equipment and does not imply any right and/or license to use or permit others to use such manufacturers' and/or their product names as trademarks.

SCIEX warranties are limited to those express warranties provided at the time of sale or license of its products and are the sole and exclusive representations, warranties, and obligations of SCIEX. SCIEX makes no other warranty of any kind whatsoever, expressed or implied, including without limitation, warranties of merchantability or fitness for a particular purpose, whether arising from a statute or otherwise in law or from a course of dealing or usage of trade, all of which are expressly disclaimed, and assumes no responsibility or contingent liability, including indirect or consequential damages, for any use by the purchaser or for any adverse circumstances arising therefrom.

(GEN-IDV-09-10816-C)

For Research Use Only. Not for use in Diagnostic Procedures.

Trademarks and/or registered trademarks mentioned herein, including associated logos, are the property of AB Sciex Pte. Ltd., or their respective owners, in the United States and/or certain other countries.

AB SCIEX™ is being used under license.


AB Sciex Pte. Ltd.
Blk33, #04-06 Marsiling Industrial Estate Road 3
Woodlands Central Industrial Estate, Singapore 739256
## Contents

1 Introduction ..................................................................................................................4  
What is AnML? ..................................................................................................................4

2 Configure the Analyst® Software ..................................................................................5  
Update Appearance Options on the IDA Explorer Tab ...................................................5

3 Keystone Converter Software .......................................................................................7  
Configure the Keystone Converter Software ..................................................................7  
Convert a wiff File...........................................................................................................13  
Convert an rdb File .........................................................................................................16  
Convert an ata or atd File ...............................................................................................19  
Convert all of the Files in a Project .................................................................................22  
Convert Data using the Command Line .........................................................................24  
Renew the Keystone Converter Software License .........................................................26

4 Keystone Viewer Software ...........................................................................................27  
View Converted wiff Files .............................................................................................27  
  Open a wiff.animl File ..................................................................................................27  
  View the Experiment Workflow ....................................................................................27  
  View MRM Transition Information ...............................................................................29  
  View Extracted Ion Chromatogram (XIC) Information ................................................34  
View Converted rdb Files ..............................................................................................58  
  Open an rdb.animl File ...............................................................................................58  
  View a Results Table ..................................................................................................59  
View Converted Audit Trail Files ..................................................................................61  
  Open an ata.animl or atd.animl File .........................................................................61  
  View Total Ion Chromatogram (TIC) Information .......................................................62  
View Audit Trail Generated by the Keystone Converter Software ..................................66  
Renew the Keystone Viewer Software License ..............................................................66

Contact Us ......................................................................................................................68  
Customer Training .........................................................................................................68  
Online Learning Center ...................................................................................................68  
SCIEX Support ................................................................................................................68  
CyberSecurity ..................................................................................................................68  
Documentation ...............................................................................................................68

User Guide
RUO-IDV-05-10456-A  Keystone Software  3 / 69
Introduction

The Keystone Software consists of the following applications:

• The Keystone Converter Software is: A desktop application that converts wiff, rdb, and audit trail files, generated by the Analyst® Software, to AnML format.

• The Keystone Viewer Software is: A desktop application that is used to view the converted AnML files.

For information on how to renew the software licenses, refer to the Keystone Converter Software Installation Guide.

What is AnML?

AnML is an open standard XML data format for storage and sharing of experiment data. The AnML file is a human-readable format that captures analytical data generated by many different analytical techniques, such as MS, NMR, and IR, from many different analytical instrument vendors. AnML provides a generic data container that permits the storage of analytical data, including the following:

• Sample information
• Method information
• Measurement results
• Instruments and software used
• Workflow information that ties experiments and samples together

AnML files derived from the various analytical techniques and vendors can be opened and viewed with an AnML file viewer. The original proprietary software that created the file is no longer required.
Configure the Analyst® Software

1. Make sure that the Analyst® Software is open and running in the background before converting any data.

2. Make sure that the data to be converted is in an Analyst Data Root folder and the Analyst® Software must have that data root folder set as the active data root folder.

   If wiff files are converted using the Keystone Converter Software, then two audit records are created in the Analyst® Software Project Audit Trail for every sample converted. If a large number of samples are being converted, then this behaviour might be undesirable.

3. To avoid creating two audit records, in the active Project Audit Map, clear the Audited checkbox for the Closed Module and the Data File has been opened fields.

4. In the Analyst® Software, update the IDA Explorer Appearance Options tab. Refer to Update Appearance Options on the IDA Explorer Tab.

Update Appearance Options on the IDA Explorer Tab

This procedure applies to the Analyst® 1.7.2 Software.

To make sure that data is converted and shown correctly in the Keystone Viewer Software, before converting IDA data, update the IDA Explorer tab in the Appearance Options dialog.

1. Open the Analyst® 1.7.2 Software.

2. On the Navigation bar, click Explore.

3. From the menu, select Tools > Settings > Appearance Options.
4. Click the **IDA Explorer** tab and then clear the **Use IDA Explorer to display IDA samples** check box.
Keystone Converter Software

**Note:** Before converting data, make sure that the Analyst® Software is open and running in the background. Data to be converted must be in an Analyst Data Root folder and the Analyst® Software must have that data root folder set as the active data root folder.

**Note:** If the Analyst® Software version 1.7.2 is installed, then the Analyst® 1.7.2 Patch for Keystone Software must also be installed.

Configure the Keystone Converter Software

1. Click **Start > SCIEX Keystone > SCIEX Keystone Converter** to open the Keystone Converter Software.
2. Click **Settings**.

*Figure 3-1 SCIEX Keystone Converter Dialog: Settings Page*
Note: The following settings are automatically configured by the software:

- The **Destination folder** is `<source folder>`. The default destination folder is the folder that contains the source file.
- The **Create index files** check box is selected.
- The **Use a single output file** check box is cleared.
- The **Signing key present** field is set to **Yes**.
- The **Apply digital signature** check box is selected.

3. (Optional) To change the default **Destination folder**, do this:

   **Note:** If a destination folder is not configured, then the software automatically saves the converted files in the same location as the source files.

   a. Click **Browse**.

   **Figure 3-2 Select a destination folder Dialog**

   ![Select a destination folder Dialog]

   b. Browse to the appropriate folder and then click **Select**.

      The Settings page refreshes and the selected folder is shown in the **Destination folder** field.

4. (Optional) Clear the **Create index files** check box.

   Index files are used by the Viewer to improve the loading of large files. Index files are stored in the same location as the AnIIML files.
5. (Optional) Select the **Use a single output file** check box.
   If this option is selected, then all selected files are consolidated in one AnIML file.

6. (Optional) By default, the **Apply digital signature** check box is selected. To change the digital key when applying the digital signature, do this:
   a. Click **Select key**.

   **Figure 3-3 Select signing key and certificate Dialog**

   ![Select signing key and certificate Dialog](image)
b. Click **Open**.

**Figure 3-4 Open a Keystore Dialog**

![Open a KeyStore dialog]

c. Browse to the C:\ProgramData\KeystoneConverter\config folder, select the KeyStore file, and then click **Select**.

**Figure 3-5 Please enter the KeyStore password Dialog**

![Password dialog]
d. Type the KeyStore **Password** and then click **OK**.

**Figure 3-6 Select signing key and certificate Dialog**

![Figure 3-6 Select signing key and certificate Dialog](image)

---

e. Click **Select key**.

**Figure 3-7 Enter your alias and password Dialog**

![Figure 3-7 Enter your alias and password Dialog](image)
f. Type the **Alias** and **Password** and then click **OK**.

**Figure 3-8 Select signing key and certificate Dialog**

![Select signing key and certificate Dialog](image)

1. Step: 
   Select a KeyStore and open it with a password
   
   ![Open button](image)

2. Step: 
   Enter your alias and password to select your key and certificate
   
   ![Select key button](image)

---

g. Click **Finish**.

A digital signature is applied to each converted file. The signature contains the name of the individual who completed the conversion and the date and time that the signature was applied.

7. Click **Convert** on the menu bar.

The Settings overview section shows a summary of the settings that were enabled.
Figure 3-9 Settings overview

The settings for converting wiff files include:
1. **Destination folder**: Indicates the source folder.
2. **Create index files**: Allows creating index files.
3. **Use a single output file**: Determines whether a single output file is used.
4. **Apply digital signature**: Allows applying a digital signature.
5. **Include files**: Checkboxes for specific file types (ATD, RDB, WIFF, ATA).

### Convert a wiff File

**Note**: The active data root folder in the Analyst® Software must be the same data root that contains the data to be converted.

1. Open the Analyst® Software.
2. Click **Start > SCIEX Keystone > SCIEX Keystone Converter** to open the Keystone Converter Software.
3. Click **Convert**.
4. On the **Files** tab, click **Add files**.
Figure 3-10 SCIEX Keystone Converter: Files Tab

The Add items dialog opens.

Figure 3-11 Add items Dialog

5. Browse to and then select the wiff file to be converted.

**Tip!** Use the Ctrl or Shift key to select multiple files.

6. Click Add.
7. Select the **Include .WIFF files** check box. Refer to Figure 3-10.

8. Click **Convert files**.

   The Output file dialog opens.

   **Note:** If a default Destination folder has been configured, then the software opens the specified folder. If a default Destination folder has not been configured, then the software automatically saves the converted files in the same location as the source files.

9. If required, type a **File name** for the converted file.

   **Note:** If one file is being converted, then the software automatically assigns the source file name to the converted file and appends *animl* to the file name. If the **Single output file** option was selected, then a **File name** must be provided.

10. Click **Save**.

    The Output file dialog closes and a progress bar is shown.

11. When the conversion is complete, click **OK**.

    The dialog refreshes, showing the results of the conversion.
Convert an rdb File

**Note:** The Analyst® Software must be open to convert an rdb file.

**Note:** The active data root folder in the Analyst® Software must be the same data root that contains the data to be converted.

1. Open the Analyst® Software.
2. Click **Start > SCIEX Keystone > SCIEX Keystone Converter** to open the Keystone Converter Software.
3. Click **Convert**.
4. On the **Files** tab, click **Add files**.
Figure 3-13 SCIEX Keystone Converter: Files Tab

![Figure 3-13 SCIEX Keystone Converter: Files Tab](image)

The Add items dialog opens.

**Figure 3-14 Add items Dialog**

![Figure 3-14 Add items Dialog](image)

5. Browse to and then select the rdb file to be converted.

   **Tip!** Use the **Ctrl** or **Shift** key to select multiple files.

6. Click **Add**.
7. Select the **Include .RDB files** check box. Refer to Figure 3-13.

8. Click **Convert files**.

   The Output file dialog opens.

   **Note:** If a default Destination folder has been configured, then the software opens the specified folder. If a default Destination folder has not been configured, then the software automatically saves the converted files in the same location as the source files.

9. If required, type a **File name** for the converted file.

   **Note:** If one file is being converted, then the software automatically assigns the source file name to the converted file and appends *animl* to the file name. If the **Single output file** option was selected, then a **File name** must be provided.

10. Click **Save**.

    The Output file dialog closes and a progress bar is shown.

11. When the conversion is complete, click **OK**.

    The dialog refreshes, showing the results of the conversion.
Convert an ata or atd File

**Note:** The active data root folder in the Analyst® Software must be the same data root that contains the data to be converted.

1. Open the Analyst® Software.
2. Click **Start > SCIEX Keystone > SCIEX Keystone Converter** to open the Keystone Converter Software.
3. Click **Convert**.
4. On the **Files** tab, click **Add files**.
The Add items dialog opens.

**Figure 3-17 Add items Dialog**

5. Browse to and then select the ata or atd file to be converted.

**Tip!** Use the Ctrl or Shift key to select multiple files.

6. Click Add.
7. Select the **Include .ATD files** check box. Refer to Figure 3-16.

8. Click **Convert files**.
   The Output file dialog opens.

   **Note:** If a default Destination folder has been configured, then the software opens the specified folder. If a default Destination folder has not been configured, then the software automatically saves the converted files in the same location as the source files.

9. If required, type a **File name** for the converted file.

   **Note:** If one file is being converted, then the software automatically assigns the source file name to the converted file and appends *animl* to the file name. If the **Single output file** option was selected, then a **File name** must be provided.

10. Click **Save**.
    The Output file dialog closes and a progress bar is shown.

11. When the conversion is complete, click **OK**.
    The dialog refreshes, showing the results of the conversion.
Figure 3-18 Conversion Status: Success

Convert all of the Files in a Project

**Note:** The active data root folder in the Analyst® Software must be the same data root that contains the data to be converted.

1. Open the Analyst® Software.
2. Click **Start > SCIEX Keystone > SCIEX Keystone Converter** to open the Keystone Converter Software.
3. Click **Convert**.
4. On the **Projects** tab, click **Add projects**.
Figure 3-19 SCIEX Keystone Converter: Projects Tab

The Add items dialog opens.

Figure 3-20 Add items Dialog

5. Browse to and then select the project files to be converted.
Keystone Converter Software

**Tip!** Use the Ctrl or Shift key to select multiple projects.

6. Click Add.
7. Select the check box for each type of file to be converted. Refer to Figure 3-19.

**Note:** One or more check boxes can be selected.

8. Click Convert projects.
   The Output file dialog opens.

   **Note:** If a default Destination folder has been configured, then the software opens the specified folder. If a default Destination folder has not been configured, then the software automatically saves the converted files in the same location as the source files.

9. If the **Use a single output file** option has been selected, then type a **File name** and click Save.

   **Note:** If the **Use a single output file** option has not been selected, then each converted file is automatically given the same name as the source file.

Convert Data using the Command Line

1. Open the Command Prompt window.
2. Type the following command and then press Enter:
   `<drive>\"c:\Program Files(x86)\Keystone Converter\Keystone Converter.exe"

   **Figure 3-21 Command Prompt: Run the Executable**

   ![Command Prompt: Run the Executable](image)

   **Tip!** To view a list of available options, type `<drive>\"c:\Program Files(x86)\Keystone Converter\Keystone Converter.exe"` and then press Enter
Figure 3-22 Software Options

<table>
<thead>
<tr>
<th>Command Prompt</th>
</tr>
</thead>
<tbody>
<tr>
<td>C:&gt;&quot;c:\Program files (x86)\Keystone Converter\Keystone Converter.exe&quot;</td>
</tr>
<tr>
<td>usage: convert-cli [OPTIONS] [INPUT FILES]</td>
</tr>
<tr>
<td>-l,--listConverters Lists all available converters, then exits.</td>
</tr>
<tr>
<td>-a,--sessionAuditTrail Writes Audit Trail of converter session to an ANML file.</td>
</tr>
<tr>
<td>-gui,--launchGUI Launches a graphical user interface that the user can interact with.</td>
</tr>
<tr>
<td>-o,--outputFile &lt;arg&gt; An ANML output file name, e.g. &quot;example.anml&quot;. Merges data from all input files into this output file.</td>
</tr>
<tr>
<td>-od,--outputDirectory &lt;arg&gt; Output directory path, e.g. &quot;c:\archive\anml&quot;. Produces one ANML file per input file, replicating the input directory structure.</td>
</tr>
<tr>
<td>-i,--index Creates index files for all generated ANML files.</td>
</tr>
<tr>
<td>-ta,--trackAmountConverted Track amount of converted data based on input files size. File is located at $USER_PROFILE\convert-cli.</td>
</tr>
<tr>
<td>-id,--InputDirectory &lt;arg&gt; Input directory path, e.g. &quot;c:\data\project1&quot;. Traverses the given directory to look for input files. If you use monitoring, you can specify multiple directories like &quot;c:\data\project1;c:\data\project2&quot;</td>
</tr>
<tr>
<td>-ds,--disable-signature Disable digital signature (ignore default signing key settings)</td>
</tr>
<tr>
<td>-log,--logfile &lt;arg&gt; Path to the log file.</td>
</tr>
<tr>
<td>-eq,--emptyProcessingQueue Removes entries in processing queue from previous session / Starts with empty processing queue</td>
</tr>
<tr>
<td>-c,--configFile &lt;arg&gt; Load all parameters from a config file.</td>
</tr>
<tr>
<td>-k,--keystore &lt;arg&gt; Path to keystore to use, e.g. &quot;c:\archive\anml\keystore.jks&quot;</td>
</tr>
<tr>
<td>-kp,--keystorePassword &lt;arg&gt; Keystore password.</td>
</tr>
<tr>
<td>-ea,--entryAlias &lt;arg&gt; Unique alias that identifies the entry in the keystore.</td>
</tr>
<tr>
<td>-ep,--entryPassword &lt;arg&gt; Keystore entry password.</td>
</tr>
</tbody>
</table>

Note: The -od and -o options cannot be used together. The -od option writes all of the files to a new folder, using the existing name plus anml as the extension. The -o options sets the filename for one new file. This file can include a complete folder if one did not exist originally.
Renew the Keystone Converter Software License

1. Obtain a new license file from SCIEX and then save it on the desktop.
2. Browse to C:\ProgramData\KeystoneConverter\license and then delete the keystone_license.lic file.
3. Click Start > SCIEX Keystone > SCIEX Keystone Converter to open the Keystone Converter Software.
4. Click Select.
5. Browse to the Desktop, select the keystone converter license.lic file, and then click Open. The license selection dialog refreshes, showing the license file that was selected.
6. Click Finish.
The Keystone Converter Software opens.
View Converted wiff Files

A wiff file is the proprietary format for storage of data acquired by SCIEX mass spectrometers. The wiff file contains general information about the file, such as acquisition methods, batch, and device, as well as raw data.

Open a wiff.animl File

2. Click File > Open.
   The Open dialog opens.
3. Browse to and select the appropriate wiff.animl file and then click Open.

   Tip! Press the Shift key to select multiple wiff.animl files.

View the Experiment Workflow

1. In the Navigation pane, click Experiments.
   The Experiment Workflow pane opens. By default the information is shown hierarchically.

   Figure 4-1 Hierarchical View
**Tip!** (Optional) To view the information horizontally, click .

**Figure 4-2 Horizontal View**

2. Click an item to view the associated information.
   - If a sample is selected, then the corresponding sample is highlighted in the Navigation pane, and a new pane opens at the bottom of the window, showing the **Name** and the **Sample ID**.
   - If an MRM transition is selected, then the corresponding MRM entry is highlighted in the Navigation pane, and a new pane opens at the bottom of the window, showing the **Name** and **ID** of the MRM transition.

**Figure 4-3 Example: MRM**
If an XIC is selected, then the corresponding XIC entry is highlighted in the Navigation pane, and a new pane opens at the bottom of the window, showing the mass chromatogram of the selected XIC.

Figure 4-4 Example: XIC #0 Visual Tab

3. (Optional) Click **Data**.
   
The pane at the bottom of the window refreshes, showing the **Time** (X-axis) and **Intensity** (Y-axis) values in table format.

Figure 4-5 Example: XIC #0 Data Tab

**View MRM Transition Information**

**Prerequisite Procedures**

- Open a wiff.animl File.
1. In the Navigation pane, click the **MRM** transition to be viewed.

   The pane at the right side of the window refreshes, showing the **Name** and the **ID** of the selected transition.

**Figure 4-6 Example MRM Transition: Separation Monitoring**

Table 4-1 Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Copy icon]</td>
<td>Copy table data</td>
<td>Creates a copy of the table information and puts it on the computer clipboard.</td>
</tr>
<tr>
<td>![Remove icon]</td>
<td>Remove row</td>
<td>Removes the selected row from the table.</td>
</tr>
</tbody>
</table>

**Tip!** Use the **Ctrl** or **Shift** key to select multiple rows.

Changes made in the Viewer do not affect the actual file.
Table 4-1 Icons (continued)

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Configure visible columns</td>
<td>Opens a dialog that can be used to show or hide columns.</td>
</tr>
<tr>
<td></td>
<td>Actions — Export to Excel</td>
<td>Exports the information to a Microsoft Excel spreadsheet.</td>
</tr>
</tbody>
</table>

2. To view the details of the acquisition method associated with the selected MRM transition, under Separation Monitoring in the right panel, click **Method**.

**Note:** This information corresponds to the File Information available using the **Explore > Show > Show File Information** option in the Analyst® Software.

Figure 4-7 Example MRM Transition: Method

3. To view the details of the sample associated with the selected MRM transition, click **Samples**.
4. To view the details of the instrument and software used to acquire the data, as well as the user information, click **Origin**.
5. To view the date and time that the sample was acquired, click **History**.
Figure 4-10 Example MRM Transition: History

View Extracted Ion Chromatogram (XIC) Information

Prerequisite Procedures

- Open a wiff.animl File.

1. In the Navigation pane, click the XIC to be viewed.
   
The pane at the right side of the window refreshes, showing the Name, ID, and Mass Chromatogram for the selected XIC.
Figure 4-11 Example: XIC #0 Visual Tab

Table 4-2 Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Export image</td>
<td>Exports the image to a Portable Network Graphic (png) file.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Print</td>
<td>Prints the chromatogram to a selected printer.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Copy image</td>
<td>Creates a copy of the image and puts it on the computer clipboard.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Add to Visualization</td>
<td>Adds the chromatogram to a visualization graph. Refer to Create a Visualization Graph.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Scale to fit</td>
<td>Returns a zoomed chromatogram to the original size.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Scale to fit x axis</td>
<td>Resizes the chromatogram to span the full X-axis.</td>
</tr>
</tbody>
</table>
Table 4-2 Icons (continued)

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="" /></td>
<td>Scale to fit y axis</td>
<td>Resizes the chromatogram to span the full Y-axis.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Configure visible series</td>
<td>Reorders or hides columns. Refer to Configure Visible Series or Columns.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Format plot</td>
<td>Sets the formats of the plots. Refer to Set Chart Properties.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Export to Excel</td>
<td>Exports the Time and Intensity values for the chromatogram to a Microsoft Excel spreadsheet.</td>
</tr>
</tbody>
</table>

2. Click the Data tab to view the Time, in minutes, of each peak apex and the Intensity, in counts per second, of each peak, in table format.

Figure 4-12 Example: XIC #0 Data Tab
Table 4-3 Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![icon]</td>
<td>Copy table data</td>
<td>Creates a copy of the table information and puts it on the computer clipboard.</td>
</tr>
<tr>
<td>![icon]</td>
<td>Remove row</td>
<td>Removes the selected row from the table.</td>
</tr>
<tr>
<td>![icon]</td>
<td>Configure visible columns</td>
<td>Refer to Configure Visible Series or Columns.</td>
</tr>
<tr>
<td>![icon]</td>
<td>Actions — Export to Excel</td>
<td>Exports the Time and Intensity values for the chromatogram to a Microsoft Excel spreadsheet.</td>
</tr>
</tbody>
</table>

3. Click **Method** to view the details of the MRM transition.

**Figure 4-13 Example: XIC #0 Method**

![Figure 4-13 Example: XIC #0 Method]

4. Click **Samples** to view the details of the sample associated with the XIC.
5. Click **Origin** to view the details of the instrument and software used to acquire the data, as well as the user information.
6. Click **History** to view the date and time that the sample was acquired.
Create a Visualization Graph

Prerequisite Procedures

- Open a wiff.animl File.

1. In the Navigation pane, select two or more XICs to be viewed.
   The pane at the right side of the window refreshes, showing a mass chromatogram pane for each XIC selected.
2. Click Add to Visualization (💧) in the first mass chromatogram pane to create the initial visualization graph.
Figure 4-18 Initial Visualization Graph

Table 4-4 Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>📐</td>
<td>Export image</td>
<td>Exports the image to a Portable Network Graphic (png) file.</td>
</tr>
<tr>
<td>📴</td>
<td>Print</td>
<td>Prints the chromatogram to a selected printer.</td>
</tr>
<tr>
<td>📷</td>
<td>Copy image</td>
<td>Creates a copy of the image and puts it on the computer clipboard.</td>
</tr>
<tr>
<td>👾</td>
<td>Scale to fit</td>
<td>Returns a zoomed chromatogram to the original size.</td>
</tr>
<tr>
<td>✉️</td>
<td>Scale to fit x axis</td>
<td>Resizes the chromatogram to span the full X-axis.</td>
</tr>
<tr>
<td>📥</td>
<td>Scale to fit y axis</td>
<td>Resizes the chromatogram to span the full Y-axis.</td>
</tr>
<tr>
<td></td>
<td>Overlay</td>
<td>Combines all of the selected chromatograms in one pane. The chromatograms are shown in the default Overlay format, each one in a different color. Refer to Figure 4-19.</td>
</tr>
<tr>
<td></td>
<td>Tile</td>
<td>Refer to Figure 4-20.</td>
</tr>
<tr>
<td></td>
<td>Legend</td>
<td>Refer to Figure 4-22.</td>
</tr>
<tr>
<td></td>
<td>Group</td>
<td>Refer to Figure 4-23.</td>
</tr>
</tbody>
</table>
3. Click in each mass chromatogram pane to add the required XICs to the visualization graph.

The selected XICs are shown in the default Overlay format.

**Figure 4-19 Visualization Graph: Overlay Format**

![Visualization Graph]

4. Click Tile to show all of the selected chromatograms, stacked in the pane.
5. Click **Legend** to add an abbreviated name for the XIC to the bottom of the pane in the overlay view or to add the name of the XIC to each pane in the tiled view.
Tip! Move the cursor over the legend entry to view the name of the associated XIC.

Figure 4-22 Legend: Tile View

6. Click **Group** to show all of the selected chromatograms.

Figure 4-23 Group View
7. Click **Staggered** to combine all of the selected chromatograms in one pane, in a stacked view.

**Note:** The Y-axis for each chromatogram is shown, at consistent intervals.

**Figure 4-24 Staggered View**

8. Type a **Name** in the field provided and then click **OK**.

9. Click **Edit**.
10. Right-click the name of an XIC and do one of the following:
   - Click **Remove** to delete the selected XIC from the view.
• Click **Configuration** and then change the settings:

**Figure 4-26 Settings Dialog**

![Settings Dialog](image)

a. Change the type of the line used to draw the chromatogram.
b. Change the shape of the data points on the chromatogram.
c. Change the color of the line used to draw the chromatogram.
d. Click **OK**.

**Configure Visible Series or Columns**

1. Click **Configure Visible Columns** (□).
2. (Optional) Clear the **Intensity** check box to hide the **Intensity** column on the Data tab.

**Note:** The **Time** column cannot be hidden.

3. Click **OK**.

**Set Chart Properties**

<table>
<thead>
<tr>
<th>Prerequisites</th>
</tr>
</thead>
<tbody>
<tr>
<td>One of the following panes must be open:</td>
</tr>
<tr>
<td>• An XIC Mass Chromatogram pane. Refer to View Extracted Ion Chromatogram (XIC) Information.</td>
</tr>
<tr>
<td>• A visualization chart. Refer to Create a Visualization Graph.</td>
</tr>
<tr>
<td>• A TIC Mass Chromatogram pane. Refer to View Total Ion Chromatogram (TIC) Information.</td>
</tr>
</tbody>
</table>

1. Click **Format plot (_axes)**.
2. Click the **Show Title** check box and then type a title for the chromatogram in the **Text** field.

3. Click **Select** to the right of **Font**.

**Figure 4-29 Font Selection Dialog**

4. Select the **Font**, **Size**, and **Attributes** and then click **OK**.

5. Click **Select** to the right of **Color**.
6. Select the appropriate color on the Swatches tab and then click OK.

7. Click the Plot tab.
   The tab opens to the default Domain Axis tab.
8. In the **General** section, type the new **Label** for the X-axis.

9. Click **Select** to the right of **Font**.

   Refer to **Figure 4-29**.

10. Select the **Font**, **Size**, and **Attributes** and then click **OK**.

11. Click **Select** to the right of **Paint**.

---

**Figure 4-31 Chart Properties: Domain Access**
12. Select the appropriate color on the Swatches tab and then click OK.

13. In the Other section, on the Ticks tab:

**Figure 4-33 Other Section: Ticks Tab**

- Select the **Show tick labels** check box to show the units of measure on the X-axis.

  **Note:** This option is selected by default.

- Clear the **Show tick labels** check box to remove the units of measure from the X-axis.

- Click **Select** to the right of **Font**. Refer to **Figure 4-29**. Select the **Font**, **Size**, and **Attributes** and then click OK.
Select the **Show tick marks** check box to show the unit of measure indicators on the bottom of the X-axis.

**Note:** This option is selected by default.

Clear the **Show tick marks** check box to remove the unit of measure indicators from the bottom of the X-axis.

14. In the **Other** section, on the Range tab, set the options:

**Figure 4-34 Other Section: Range Tab**

- Select the **Auto-adjust range** check box to enable the software to automatically set the **Minimum range value** for the units of measure on the X-axis to 0.0 and to set the **Maximum range value** to 3.1360691666666667.

  **Note:** This option is selected by default.

- Clear the **Auto-adjust range** check box to manually adjust the minimum and maximum range values for the units of measure on the X-axis. Type the appropriate values in the **Minimum range value** and **Maximum range value** fields provided and then click **OK**.

15. In the **Other** section, on the TickUnit tab, set the options:

**Figure 4-35 Other Section: TickUnit Tab**

- Select the **Auto-Selection of TickUnit** check box to enable the software to automatically set the **TickUnit value** to 0.1 to increment each unit of measure on the X-axis by 0.1.

  **Note:** This option is selected by default.
- Clear the **Auto-Selection of TickUnit** check box to manually adjust the incremental amount for the units of measure on the X-axis. Type the appropriate value in the **TickUnit value** field provided and then click **OK**.

16. Click the **Appearance** tab.

**Figure 4-36 Plot Tab: Appearance**

![Chart Properties dialog box with selected options](image)

17. Click **Select** to the right of **Outline stroke**.

**Figure 4-37 Stroke Selection Dialog**

![Stroke Selection dialog box](image)

18. Select the appropriate stroke type from the options provided and then click **OK**.
19. Click **Select** to the right of **Outline point**.

20. Select the appropriate color on the Swatches tab and then click **OK**.

21. Click **Select** to the right of **Background paint**.
22. Select the appropriate color on the **Swatches** tab and then click **OK**.

23. Select **Horizontal** to the right of **Outline stroke** and then click **OK**.

The **Time** axis is shown vertically and the **Intensity** axis is shown horizontally.

---

**Figure 4-41 Horizontal Orientation**
24. Click the Other tab.

**Figure 4-42 Other Tab**

25. Do one of the following:
   - Select the Draw anti-aliased check box to create a smoother version of the graph.
   - Clear the Draw anti-aliased check box to revert the graph.

26. Click Select to the right of Background paint. Refer to Figure 4-40.

27. Select the appropriate color on the Swatches tab and then click OK.

**View Converted rdb Files**

An rdb file is the proprietary format for the Results Table generated by the Analyst® Software. The Results Table is a report of each compound or potential metabolite found in a sample, presented in a table format.

**Open an rdb.anml File**

1. Click File > Open.

The Open dialog opens.
2. Browse to and select the appropriate rdb.animl file and then click **Open**.

   **Tip!** Hold down the **Shift** key to select multiple rdb.animl files.

---

**View a Results Table**

### Prerequisite Procedures

- **Open an rdb.animl File.**

---

1. In the Navigation pane, click the **Results Table** to be viewed.

The pane at the right side of the window refreshes, showing the information for the selected Results Table. Only the Data tab is accessible.

---

**Figure 4-43 Example Results Table**

---

**Table 4-5 Icons**

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Copy Icon" /></td>
<td>Copy table data</td>
<td>Creates a copy of the table information and puts it on the computer clipboard.</td>
</tr>
<tr>
<td><img src="image" alt="Remove Icon" /></td>
<td>Remove row</td>
<td>Removes the selected row from the table.</td>
</tr>
</tbody>
</table>

   **Tip!** Use the **Ctrl** or **Shift** key to select multiple rows.
Table 4-5 Icons (continued)

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Configure visible columns</td>
<td>Refer to Configure Visible Columns.</td>
</tr>
<tr>
<td></td>
<td>Actions — Export to Excel</td>
<td>Exports the information to a Microsoft Excel spreadsheet. Hidden columns are exported.</td>
</tr>
</tbody>
</table>

2. Click **Method** to view the method information.
3. Click **Samples** to view the details of the samples associated with the Results Table.
4. Click **Origin** to view the details of the instrument and software used to acquire the data, as well as the user information.
5. Click **History** to view the date and time that the Results Table was generated.

**Configure Visible Columns**

Columns in the Results Table can be reordered or hidden. The order of columns does not persist from session to session. In addition, if columns are hidden after they have been reordered, then the order of the shown columns reverts back to the original order.

1. To hide columns, click **Configure Visible Columns** ( ).

**Figure 4-44 View Configuration Dialog**
2. (Optional) Clear the check box beside each column to be hidden.

**Tip!** Click **Clear** to clear all of the check boxes. Use the **Filter** field to minimize the number of columns shown for selection.

3. Click **OK**.
4. To reorder columns, click the column header and drag the column to the new location.

## View Converted Audit Trail Files

Each workstation has one Instrument Audit Trail. It records events such as additions or replacements to the mass calibration resolution tables, system configuration changes, security events, and entries in the Instrument Maintenance Log. For computers not directly connected to a mass spectrometer, the Instrument Audit Trail records only security events. The Instrument Audit Record has a file extension of atd.

Each project has a Project Audit Trail. It records events such as the creation, modification, and deletion of projects, data, quantitation methods, acquisition methods, batch, tuning, Results Table, and report template files, as well as module opening, closing, and printing events. The Project Audit Record has a file extension of atd.

The Audit Trail is comprised of three modules: Instrument, Project, and Results Table Audit Trail. The Instrument Audit Trail captures user log on, log off, settings changes and so on, and is stored as an atd file in the Project Information folder for the API Instrument project. The Analyst® Software Project Audit Trail captures module access, file creation, printing, and so on, and is stored as an atd file in the Project Information folder of the project. The Results Table Audit Trail captures events related to the creation and modification of the Results Table and is stored with the Results Table.

When the Instrument and Project Audit Trails reach 1000 entries the Audit Trail is archived as a time and date-stamped ata file. The Results Table Audit Trail has no limit on the number of entries.

Both ata and atd Audit Trail files can be converted to the AnIML format.

### Open an ata.anilm or atd.anilm File

1. Click **File > Open**.
   
   The Open dialog opens.

2. Browse to and select the appropriate ata.anilm or atd.anilm file and then click **Open**.

   **Tip!** Hold the **Shift** key to select multiple ata.anilm or atd.anilm files.
View Total Ion Chromatogram (TIC) Information

Prerequisite Procedures

- Open a wiff.animl File.

1. In the Navigation pane, click the TIC to be viewed.

   The pane at the right side of the window refreshes, showing the Name, ID, and Mass Chromatogram for the selected TIC.

Figure 4-45 Example TIC – Visual Tab

Table 4-6 Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Image" /></td>
<td>Export image</td>
<td>Exports the image to a Portable Network Graphic (png) file.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Image" /></td>
<td>Print</td>
<td>Prints the chromatogram to a selected printer.</td>
</tr>
<tr>
<td><img src="image3.png" alt="Image" /></td>
<td>Copy image</td>
<td>Creates a copy of the image and places it on the computer clipboard.</td>
</tr>
<tr>
<td><img src="image4.png" alt="Image" /></td>
<td>Add to Visualization</td>
<td>Adds the chromatogram to a visualization graph. Refer to Create a Visualization Graph.</td>
</tr>
</tbody>
</table>
Table 4-6 Icons (continued)

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Fit icon" /></td>
<td>Scale to fit</td>
<td>Returns a zoomed chromatogram to the original size.</td>
</tr>
<tr>
<td><img src="image" alt="Scale to fit X axis" /></td>
<td>Scale to fit X axis</td>
<td>Resizes the chromatogram to span the full X-axis.</td>
</tr>
<tr>
<td><img src="image" alt="Scale to fit Y axis" /></td>
<td>Scale to fit Y axis</td>
<td>Resizes the chromatogram to span the full Y-axis.</td>
</tr>
<tr>
<td><img src="image" alt="Configure visible series" /></td>
<td>Configure visible series</td>
<td>Refer to Configure Visible Series or Columns.</td>
</tr>
<tr>
<td><img src="image" alt="Format plot" /></td>
<td>Format plot</td>
<td>Refer to Set Chart Properties.</td>
</tr>
<tr>
<td><img src="image" alt="Export to Excel" /></td>
<td>Export to Excel</td>
<td>Exports the Time and Intensity values for the chromatogram to a Microsoft Excel spreadsheet.</td>
</tr>
</tbody>
</table>

2. Click the **Data** tab to view the **Time**, in minutes, of each peak apex and the **Intensity**, in counts per second, of each peak, in table format.

**Figure 4-46 Example TIC - Data Tab**
Table 4-7 Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>📋</td>
<td>Copy table data</td>
<td>Creates a copy of the table information and places it on the computer clipboard.</td>
</tr>
<tr>
<td>🗑️</td>
<td>Remove row</td>
<td>Removes the selected row from the table. Use the Ctrl or Shift key to select multiple rows.</td>
</tr>
<tr>
<td>🏛️</td>
<td>Configure visible columns</td>
<td>Refer to Configure Visible Series or Columns.</td>
</tr>
<tr>
<td>🔽</td>
<td>Actions — Export to Excel</td>
<td>Exports the Time and Intensity values for the chromatogram to a Microsoft Excel spreadsheet.</td>
</tr>
</tbody>
</table>

3. Click **Method** to view the details of the method associated with the TIC.

**Figure 4-47 Example TIC – Method**

4. Click **Samples** to view the details of the sample associated with the XIC.
5. Click **Origin** to view the details of the instrument and software used to acquire the data, as well as the user information.

6. Click **History** to view the date and time that the sample was acquired.
### View Audit Trail Generated by the Keystone Converter Software

The time and date stamps are in the Audit Trail records in UTC format. When the files are opened, they are converted to the local time and shown in the right panel.

1. Open the Keystone Viewer Software.
2. Click **File > Open** and then browse to the file location.
3. Select the appropriate animl file.
   
   **Tip!** Hold the **Shift** key to select multiple animl files.

4. In the left panel, click **Audit Trail**.
5. Scroll to the Audit Trail at the end of the file.

### Renew the Keystone Viewer Software License

1. Obtain a new license file from SCIEX and then save it on the desktop.
2. Browse to C:\ProgramData\KeystoneViewer\license and then delete the keystone_license.lic file.

3. Click Start > SCIEX Keystone > SCIEX Keystone Viewer to open the Keystone Viewer Software.

4. Click Select.

5. Browse to the desktop, select the keystone viewer license.lic file, and then click Open. The license selection dialog refreshes, showing the license file that was selected.

6. Click Finish.

The Keystone Viewer Software opens.
Contact Us

Customer Training

- In North America: NA.CustomerTraining@sciex.com
- In Europe: Europe.CustomerTraining@sciex.com
- Outside the EU and North America, visit sciex.com/education for contact information.

Online Learning Center

- SCIEX University™

SCIEX Support

SCIEX and its representatives maintain a staff of fully-trained service and technical specialists located throughout the world. They can answer questions about the system or any technical issues that might arise. For more information, visit the SCIEX website at sciex.com or contact us in one of the following ways:

- sciex.com/contact-us
- sciex.com/request-support

CyberSecurity

For the latest guidance on cybersecurity for SCIEX products, visit sciex.com/productsecurity.

Documentation

This version of the document supercedes all previous versions of this document.

To view this document electronically, Adobe Acrobat Reader is required. To download the latest version, go to https://get.adobe.com/reader.
The latest versions of the documentation are available on the SCIEX website, at sciex.com/customer-documents.

**Note:** To request a free, printed version of this document, contact sciex.com/contact-us.